3.5-1685 před 7 lety, 2 měsíci Make hotkeys for togglign IR, AR, efb copies and fog settings configurable.
3.5-1684 před 7 lety, 2 měsíci simplify my last commit
3.5-1683 před 7 lety, 2 měsíci remove printf in shader uid generation
3.5-1682 před 7 lety, 2 měsíci Removing the 'Clearing code cache' OSD message in Release builds
3.5-1681 před 7 lety, 2 měsíci fix movie player on linux
3.5-1680 před 7 lety, 2 měsíci [Android] Some minor cleanup.
3.5-1679 před 7 lety, 2 měsíci Changing the Nunchuk stick axis from center to center + 1
3.5-1678 před 7 lety, 2 měsíci Adding Nunchuk stick calibration
3.5-1677 před 7 lety, 2 měsíci [Android] Qualcomm Swap hack isn't needed anymore due to the new StreamBuffer type.
3.5-1676 před 7 lety, 2 měsíci [Android] Another check for OpenGL ES 3.
3.5-1675 před 7 lety, 2 měsíci Good Job Windows. Fixes compiling...
3.5-1674 před 7 lety, 2 měsíci Didn't mean to disable hacked buffer.
3.5-1673 před 7 lety, 2 měsíci Enable the shader cache on GLES3 now that the shaders compile fine on Mali and Adreno.
3.5-1672 před 7 lety, 2 měsíci Remove the broken buffers bug on Mali hardware since it isn't needed anymore using the glBufferData route in the StreamBuffer class.
3.5-1671 před 7 lety, 2 měsíci Add the new glBufferData stream buffer type to the streambuffer class which is hugely more efficient on Mali drivers.
3.5-1670 před 7 lety, 2 měsíci Fix Android Build.
3.5-1669 před 7 lety, 2 měsíci Change from using glDrawElements/glDrawElementsBaseVertex to glDrawRangeElements/glDrawRangeElementsBaseVertex. On Mali, this reduces a internal function usage from 8% to off the charts.
3.5-1668 před 7 lety, 2 měsíci Clear patches on shutdown.
3.5-1667 před 7 lety, 2 měsíci Revert "[Android] Use equals to compare GL version string instead of contains. This should really be some sort of sscanf check so we can check if version > 3.0 but we'll worry about that when OpenGL E...
3.5-1666 před 7 lety, 2 měsíci [Android] Use equals to compare GL version string instead of contains. This should really be some sort of sscanf check so we can check if version > 3.0 but we'll worry about that when OpenGL ES 4.0 is...